VERSA 5 Firmware

Program central alarmowych VERSA 5

Do programowania wymagany jest program DLOADX w wersji minimum 1.09.000 2011-06-02
Centrala działa ze wszystkimi wersjami manipulatorów, ale dla zgodności z normą Grade 2 wymagane są manipulatory (LCD i LED) w wersji co najmniej 1.01 2010-06-22

Rzeczywisty wygląd produktów może różnić się od produktów prezentowanych na zdjęciach. Zamieszczone w serwisie opisy produktów
mają charakter wyłącznie informacyjny.